PDF Documents

Portable Document Format (PDF) is an open standard for document exchange. The file format created by Adobe Systems in the 1990’s is used for representing documents independent of application software, hardware, and operating system. Because of this broad compatibility and the fact that Adobe Reader and other PDF readers are free, PDF is a good format for sending and sharing files. There are many applications which can create and work with PDF files.

Apps for scanning documents
Scanning and saving as a PDF can be done using smartphone apps. All it takes to scan is a camera on your phone. These applications can also use preexisting photos that are saved on your device. All three apps have options to change the image quality, along with resizing, and rotating features. Within them you may be able to email, upload to other sites and fax (fees or pro version purchase might be required).

Link to this section of the page.

Programs for viewing PDFs

A variety of free programs and resources are available for viewing and reading PDFs. Some of these programs include: Adobe Reader, Google Docs, Apple Preview, and Microsoft Office.

Adobe Reader

Adobe Reader is a free program for viewing and printing PDF documents. It includes browser plugins for displaying PDF documents within Firefox and other web browsers.

Link to this section of the page.

Google Docs

BishopApps (Google) Docs gives you access to Google’s online word processing software using the same account info you use to log into BishopMail. Unlike Adobe Reader, Google Docs does not need to be downloaded and can be accessed from any computer with an internet connection. PDF-specific features include: uploading PDFs to your Google Docs account, sharing PDFs with people who have Google accounts, and viewing PDFs up to 100 pages from your account.

Link to this section of the page.

Apple Preview

Preview is Mac OS X’s application for displaying images and PDF documents. Preview lets you do more than just view them. You can zoom in or out, bookmark pages, add notes or highlighting, copy text, fill out forms, and more.

Link to this section of the page.

Adobe Acrobat Pro

Although it comes with a price tag, Adobe Acrobat’s features go beyond that of a free PDF reader. It allows for full-feature editing, in addition to PDF viewing. OWU does not have a campus-wide license to any Adobe products. Contact Purchasing for educational pricing info.

Link to this section of the page.

Other Programs

There are many other programs and apps that can be used to view and work with PDFs, some of them free and some of them not. The programs above are the apps that OWU Information Services recommends.

Link to this section of the page.

PDFs with Microsoft Office

Link to this section of the page.

Mac

To save a document as a PDF:

  1. Open the File menu and select “Save As…”
  2. In the Save As: box, enter a name for the file, if it doesn’t have one already.
  3. Drop down the File Format: list, and select PDF.
  4. Click the Save button.

Link to this section of the page.

PC

Link to this section of the page.

2010 or 2013

A key feature in Microsoft Office 2013 is the ability to easily save documents as PDF files.

  1. Click the File tabfile
  2. Click Save As.save as
  3. In the File Name box, enter a name for the file, if you haven’t already.
  4. In the Save as type list, click PDF (*.pdf).
    • If you want the file to open in the selected format after saving, select the Open file after publishing check box.
    • If the document requires high print quality, click Standard (publishing online and printing).
    • If the file size is more important than print quality, click Minimum size (publishing online).

  1. Click Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Click OK when finished.
  2. Click Save.

Link to this section of the page.

2007

Information Services recommends upgrading to the latest version of Microsoft Office, which fully supports saving as PDF. Employees may contact us to have us do the upgrade or borrow a DVD from the Help Desk and do it themselves. Students may download the latest version from Microsoftonline.com.

Link to this section of the page.

PDFs and Bishopapps documents

BishopApps (Google Docs) automatically converts all document files into PDF before printing. You can also download any online document in PDF format. Since you can upload many different file types into BishopApps, you can easily use this tool to convert documents to PDF format.

  1. While editing a document, open the File menu.
  2. Hover over “Download as” and select “PDF…”
  3. In the Export to PDF dialogue box set your preferences and click theExport button.


Your browser will then automatically download the output as a PDF file (or open a PDF file directly, depending on how your browser is configured to handle PDF). After the file is downloaded, you can use the PDF file as you please.

Link to this section of the page.

Creating PDFs with iWork (Pages, Numbers, and Keynote)

Pages, Numbers, and Keynote are the Mac’s equivalents of Word, Excel, and PowerPoint, respectively. All three have the same basic instructions for saving/exporting a PDF file, with a few variations.

Link to this section of the page.

Pages
  1. Open or create the document you wish to export as a PDF.
  2. Click “File” and select “Export” from the drop-down menu.Screen Shot 2015-11-09 at 4.25.50 PM
  3. Select the PDF tab at the top of the new pop-up box, select the Image Quality of your choosing (Good, Better, Best.) Click “Next”.Screen Shot 2015-11-09 at 4.26.10 PM
  4. Enter a Save As title, choose export location, then click the blue “Export” button.Screen Shot 2015-11-09 at 4.26.47 PM

Note: You can also export a Pages document in Word (.docx) format by selecting Export to -> Word from the File menu, shown above.

Link to this section of the page.

Numbers
  1. Open or create the document you wish to export as a PDF.
  2. Click “File” and select “Export” from the drop-down menu.NumbersExporttoExcel
  3. Select the PDF tab at the top of the new pop-up box, select the Image Quality of your choosing (Good, Better, Best.) and select Layout of choosing (Sheet View or Page View.) Click “Next”.Screen Shot 2015-11-09 at 4.27.48 PMScreen Shot 2015-11-09 at 4.27.58 PM
  4. Enter a Save As title, choose export location, then click the blue “Export” button.

Note: You can also export a Numbers document in Excel (.xlsx) format by selecting Export to -> Excel from the File menu, shown above.

Link to this section of the page.

Keynote
  1. Open or create the document you wish to export as a PDF.
  2. Click “File” and select “Export” from the drop-down menu.Keynote File menu showing Export to submenu expanded
  3. Select the “PDF” tab at the top of the new pop-up box. Select choices for Export (Slides or Slides With Notes) and preferences for Options, and select the Image Quality of your choosing (Good, Better, Best.) Click “Next”. Screen Shot 2015-11-09 at 4.29.08 PM
  4. Enter a Save As title, choose export location, then click the blue “Export” button.

Link to this section of the page.

Downloading Adobe Reader and using plugins

Adobe Reader is a free program for viewing and printing of PDF documents.It includes a browser plugin for displaying PDF documents within Firefox and other Web browsers.

  1. Go to the Adobe Reader download page.
  2. After answering Steps 1-3, click the yellow Download now button.

*Note: you may need to enable pop-ups.

For Troubleshooting help, go to Acrobat Reader Learn & Support

Link to this section of the page.

Plugins

After installation, you should notice that the Adobe Reader plugin becomes a part of your browser, allowing you to view PDF’s from browsers like Internet Explorer and Netscape. Mozilla Firefox, SeaMonkey and Opera will detect the browser plugin if Adobe Reader is installed, and the Adobe Reader installer will install the plugin automatically if you install Adobe Reader after your web browser.

For Internet Explorer, make sure the add-on is enabled:

  1. Select Tools > Internet Options > Programs (tab) > Manage Add-ons.
  2. Set Show to Add-ons That Have Been Used by Internet Explorer. (In some versions, the option is All Add-ons.)
  3. Find and select Adobe PDF Reader.
  4. Make sure Enabled is selected.

Link to this section of the page.