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Overview

This document tells you how to import (or copy) selected e-mail folders
(mailboxes) and files, as well as addresses, from Eudora 6.x into Microsoft
Outlook 2003. After following these instructions, the files you choose to copy will
be available to you in Outlook. The original files in Eudora will be unaffected.

What Files Should You Convert?

Before you begin this process you need to decide whether you will copy
e all your Eudora e-mail files and folders to Outlook
e only some of them, or
e none of them.

The process imports copies of your current Eudora e-mail into Personal Folders in
Outlook. Personal Folders are just like folders or mailboxes in Eudora. These
Personal Folders live on your hard drive, where you will be able to browse and
search them using Outlook 2003.

The following items cannot be imported from Eudora into Outlook:
e Signature files
o Filters
e E-mails containing embedded HTML code
e Attachments in the Out mailbox (Only the Out mailbox is affected,
attachments in any other mailbox will appear in Outlook.)

A Note about Addresses

When you import your Eudora address book, addresses within Eudora group
nicknames will end up in your new Outlook Contacts list both individually and as
part of the original group. Thus, UCOP employees you included in Eudora group
nicknames will appear in your Contacts list alphabetized under EDU. You should
delete them, but this will delete them from the group as well. It is advisable to
delete the groups as well and create Distribution Lists in Outlook to replace them.

The Import Tool and Process

Outlook Express is the tool used to get your e-mail and addresses ready for final
import to Outlook 2003. The import process has two main steps:

1. Importing Eudora E-mail and Addresses to Outlook Express. You will
use the Outlook Express utility to import addresses and e-mail from Eudora.

2. Importing Outlook Express E-Mail and Addresses to Outlook. You will
import e-mail from Outlook Express into Personal Folders in Outlook 2003.

The import procedure assumes that your PC has been configured with the UCOP
common desktop image. It is possible that customizations to this image may result
in slight differences in sequence or popup dialogs.

Please contact your departmental PC coordinator if you require any assistance
with the import process.

Importing Eudora E-mail and Addresses into Outlook 2003 1



1. Importing Eudora E-Mail and Addresses to Outlook
Express

A. Start Outlook Express

Open Outlook Express from Start > Programs > Outlook Express, or by running
msimn.exe from Start > Run, as shown in Figure 1.

= Type the name of a program, Folder, document, or
5 Inkernet resource, and Windows will open it For ywaou,

Cpen: | C:\Program FilestOutlook Expressimsinn, exe v|

[ Ok [%J[ Cancel ][ Browse. .. ]

Figure 1 Running the Outlook Express Executable

On startup, Outlook Express may prompt you to make Outlook Express the default mail
client, with a checkbox to specify whether you want to be prompted every time you open
the program.

* Uncheck the box and click No.
Outlook Express x|

COutlook Exprezs iz not currently pour default mail client.
! Wiould you like to make it pour default mail clisnt?

- Alwaps perform this check when starting Dutlook Express /
| A

Figure 2 Declining Outlook Express as Default Mail Client
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If the Internet Connection Wizard (pictured in Internet Connection Wizard) appears,

* Click Cancel.

Internet Connection Wizard ﬂ
Your Hame
wihien you send e-mail, your narme will appear in the From field of the outgoing meszage.
Type your name as you would like it to appear.
Dizplay name: ||
Far example: John Smith
< Back I Henrt > I Cancel

Figure 3 Internet Connection Wizard
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Next, Outlook Express may detect your Eudora e-mail profile and pop up yet another
dialog box, this one offering to import the e-mail settings from your Eudora profile into
Outlook Express.

e Click Cancel.

Ilmama! Lonmectipn Wicard) EB]

Setting up Intemet Mail

The Intemet Connection Wizard has detected previously installed e-mad software. You
can have your Intemet mail account settings imported. so you can continue to use them
with your nesw mail program.

(") Create a new Intemet mail account

(#} Use an exdsting Intemet mail accourt

[ Net> | [ Ccancsl

Figure 4 Outlook Express Offers to Import Eudora Profile Settings

A confirmation dialog box appears as shown in Figure 5

» Select Yes to exit the Internet Connection Wizard and continue with Outlook Express.

Internet Connection Wizard 5[

'j The new Internet account has not been created vet,

Are wou sure you want ko exit the wizard?

\ os

Figure 5 Internet Connection Wizard Confirmation Prompt
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Next, Outlook Express may offer to import e- mail from another mail program. Reject
this offer.

» Select Do not import at this time.
 Exit this dialog by clicking Cancel and then clicking Yes in the confirmation dialog box.

DOutlook Express Impork

Import Messages and Address Book

Dutlook Express has detected previously installed e-madl software. “'ou can choose to
have Dutlook. Express mpoit your messages and address book, 0 you can use them
with Outlook Express.

" Import from:

Microzoft Exchange or Outlook or ‘Windows Meszzaging

&+ Da not impart at this time:

< Back MNest > Cancel

Figure 6  Outlook Express Import
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B. Import Eudora E-Mail to Outlook Express

Note: You may skip this step if you are choosing to not transfer any Eudora e-mail
files to Outlook 2003. Skip to page 12 to import your Eudora address books into
Outlook 2003.

» Open the Import wizard in Outlook Express from File > Import > Messages.
» Select Eudora Pro or Light (through v3.0) as shown in Outlook Express Import Wizard.
» Click Next.

Outlook Express Import

Select Program

Select an e-mail program boimpart fron;

Eudora Pro or Light [through +3.0]
icrozoft Exchange

Microzoft [nternet bail [32-bit Werzion]
icrozoft Internet kail for Windows 3.1
Microsoft Outlook,

icrozoft Outlook. Express 4

icrozoft Outlook, Express B

bicrozoft “Windows Meszaging
Metzcape Communicator

>

|1

L[%\le:-cw ][ Cancel

Figure 7 Outlook Express Import Wizard
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The Location of Messages dialog box appears as shown below in Figure 8.

Click Browse to browse for the folder that contains your Eudora mailboxes.

Outlook Express Import

Location of Messages

It was determined that wour messages are stored in the Following lacation, IF this is
not the correct location ar wou would like to import From a different location, please

select a new Folder,

Figure 8 Location of Messages Dialog

Note  Your Windows Folder Options need to be set so that your Eudora files are visible to you

Open My Computer, then click on Tools > Folder Options, in the View tab, make sure
that Show hidden files and folders is checked.

Your Eudora mail may be in a different location from the one shown in Browse View
with Eudora Folder Selected. If you need help finding the folder, consult your
departmental PC coordinator. The most likely locations include:

C:\Documents And Settings\user name\Application Data\Qualcomm\Eudora
»  C:\Program Files\Qualcomm\Eudora

*  C:\Program Files\Qualcomm\Eudora Mail\
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(Brpveforsoiden, ag

Select the location of the e-mail messages that you want to
import,
= (& Desktop
# £} My Documents
=9
& J& 3v:Floppy (A:)
(e Local Disk (C:)
* U PGP - Personnel (D:)
&% Data on ircnts17\Heats (H:)
-5 Mdi on rc-nts17\wsg\Docs \Projects' (0:)
& 3 wnammari on Tre-nts 17\Homes' (P:)
- Wsg on rcnts17 (S:)
# & My Network Places

Figure 9 Initial Browse View

« Browse to the Eudora folder.
» Select the folder by highlighting it.
* Click OK.

Browse for Folder

Select the location of the e-mail messages that you want ko
import,

=3 Application Data ~
#-{7) Adobe

#-) Macramedia
-5 Microsoft
&) Oracle
=) Qualcamm
50
#-5) Real

. [= 55H

| Y
LS

[ oK ][ Cancel

L

Figure 10 Browse View with Eudora Folder Selected
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A confirmation dialog box appears.

e Click Next.

Uitiook Expressdmports

Location of Messages

It was determined that your messages are stored in the following location. If thisis
mmmm«mmnmmn&mammmw.m
anew i

C:\Documents and Settings\wnammari\Appication Data\Quaicomn | [ Browse... |

[ <Back J| MNet> | [ Cancel |
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When you have selected your Eudora folder, the Select Folders dialog appears.

» Check All folders to import all Eudora mailboxes, or check Selected folders and press
CTRL+left mouse click over the mailboxes you wish to import to Outlook.

e Click Next.

Outlook Express Import

Select Folders

Select the meszage folders that pau would like toimpart into Qutlook, Express. Click
'Mext' to perform the import,

% Al folders
() Selected folders;

@In

@ Trazh

S curent mail

2 dates scheduled
=) ogchelp

B hiz B
Eurk

TR0

CE b e e

%3

| &

¢ Back ” Mext ][ Cancel
b

Figure 11 Select Folders Dialog

Outlook Express displays an Import Messages dialog box with a progress bar as it
imports your Eudora mailbox folders and their contents—your e-mail—into Outlook
Express.

y ]
L Miessages
| MPoTi: MESEABE m

Importing 'In'...
Message 96 (of 149)

(NURRRRRRRRRRRRRRRRRRRRRANN |

Figure 12 Import Progress Bar
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e Click Finish

Otlbok Expressdmport:
Congratulations!
Your data from "Eudora Pro or Light hrough v3.0)' was successfully imported into
Outiook Express.
<Back |[_Frih ] [ Cance
Figure 13 Import Complete!

The next step will be to import your Eudora address book into Outlook Express.
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C. Import Eudora Address Books into Outlook Express
In Outlook Express:

* Open the Address Book Import Tool by clicking File>Import>Other Address Book.
» Select “Eudora Pro or Light Address Book (through v3.0)”
» Click Import.

Address Book Import Tool [E|

Select the pragram ar file bype you want ko impart address book, infarmation fram,
and then click the Import buttan,

Eudora Pro aor Light Addresz Book [through +3.0]

LDIF - LDARP Drata Interchange Farmat

Microzoft Exchange Perzonal Address Book, Clase
Microzoft Internet Mail for Windows 3.1 Addressz Book,

Metzcape Address Book [+2 ar w3]

Metzcape Communicator Address Book [w4]
Test File [Camma Separated Walues)

Figure 14 The Address Book Import Tool

The Import Message prompt appears.

» Click Yes to access the Import Eudora Address Book dialog (Manual Address Book
Selection).

Import Message EI

The address book could not be automatically detected,
wWauld you like ko manually select the address baak File?

Figure 15 Manual Address Book Selection Prompt
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The Eudora address book is called NNdbase . txt.

» Browse to the Eudora folder, in one of the following locations:
e C:\Documents And Settings\user name\Application Data\Qualcomm\Eudora.
e C:\Program Files\Qualcomm\Eudora

e C:\Program Files\Qualcomm\Eudora Mail\

» Select NNdbase and click Import.

» Repeat the import procedure for any other address books, which may be located in your
Nickname folder.

Import Fudora Address Book 4 7] x|
Look in: I_." Eudora j =) I::-i( 'v
_Jattach [aLinkHistory aspool RelMokes
_1Embedded [_aMacPac30 [_skationety
_1EudPriv [ Mickname License

| extraskuff Jplugins ' Mrdbase
SiFilters SISCRIPTS RCEDRASE
Jicons [ 5igs Re|l Tvpe:! Texk Docurment

Date Modified: S5§23/2005 2:03 PM
Size: 1006 bytes

File: narme: |NN|:|I:|ase I mpart I
Files of type: [T Files{* tw) =l Cancel |

Figure 16 Manual Address Book Selection

The Outlook Express part of your migration is now over.

» Exit Outlook Express.
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2. Importing Outlook Express E-Mail and Addresses to
Outlook 2003

The next step is to import the data from Outlook Express to Outlook 2003.
e Click on the Outlook 2003 icon on your desktop.

A. Set Up Outlook Personal Folders for Import
» Click on File and select Work Offline.

» Goto Tools > E-mail Accounts, select “View or change existing e-mail accounts,” and click
Next.

» Set the delivery location to “Personal Folders” so that your Eudora e-mail will be imported to
the Personal Folders.

* Click Finish.

E-mail Accounts @

E-mail Accounts
¥ou can select an account and change its settings or remove it.

Outlook processes e-mail For these accounts in the Following order;

MName Type Change... I
Microsoft Exchange Server Exchange (Default)

Remove

Deliver new e-mail ko the Following location:

Personal Folders o [ Mew Outlook Dakta File, 1

Personal Folders
Mailbox - Daryl Yarmamaoko

[ < Back H Finish J[ Cancel ]

Figure 21 Setting E-mail Target

» Close and re-open Outlook 2003 so that the setting change will take effect.
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B. Use the Outlook Import and Export Wizard

In Outlook 2003, click File > Import and Export to open the Import and Export Wizard.
» Select Import from another program or file.
» Click Next.

Import and Export Wizard

(hasse an &ckicn bo parfonm:

Export ko a fie
Import & WCARD File |, wif )
poit an iCabendar o vCsberdar fils {ves

Tt Irtesnet Madl and Addresses

Desoription

Import: data from other programs or files,
ACTI, Lokus Qrganizer, Personal Folders ( P5T),
Schedule-+, databasa fles, et files, and cthars,

[ het> | [ concs |

Figure 22 Outlook Import and Export Wizard

» Select Outlook Express 4.x, 5.%, 6.X.
» Click Next.

Import a File

Select File bype toimport from:

Lakus Crganizer 4.x
Lokus Grganizer 5.x
Micrasaft Access
Micrasoft Excel

|

55 4.,
Personal Address Book
Personal Folder File (. pst)
Schedule Flus Interchange §,sc2)

| £

[ < Back ]L Mext = J,_ Cancel

Figure 23 File Import Dialog
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In some cases, Outlook will find e-mail settings and offer to import them.

* If this happens, click Cancel

Internet Connection Wizard

Select Internet Mail Client

The Internet Connection ‘Wizard haz detected the following installed e-mail zoftware.
'ou can have paur [nternet Mail account settings imparted, 20 vou can continue ta uze

therm with your new mail program.

Select the e-mail client to import;

bicrozoft Outlook, Express

Mext » l [ L'ra\n-:el ]
b

X

Figure 24 Internet Connection Import Wizard

* In the confirmation dialog, click Yes.

Internet Connection Wizard X

'T The new Inkernet account has not been created yet,
L

Are waou sure yaou wank ko exit the wizard?

'1"[:% | Mo |

Importing Eudora E-mail and Addresses into Outlook 2003
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» Click Yes to the dialog box in Figure 25.

Microsoft Office Outlook

! E Wi'ould wau like to import e-mail messages and addresses From Microsaft Outlook Express?

‘f[ﬁ | Mo

Figure 25 Outlook E-mail and Addresses Import Confirmation

Your e-mail folders and addresses have been imported into Outlook 2003.

Now the delivery of new messages must be changed from Personal Folders to the
Mailbox.

Importing Eudora E-mail and Addresses into Outlook 2003
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C. Set Up Your Outlook Mailbox for E-mail

» Go to Tools > E-mail Accounts, select “View or change existing e-mail accounts,” and click
Next.

» Set the delivery location to “Mailbox - Username” so that your e-mail will be delivered to
your Mailbox.

¢ Click Finish.

X

E-mail Accounts

E-mail Accounts
¥ou can select an account and change iks setkings or remove it

Outlook processes e-mail for these accounts in the Following order:

Marme Type Change. ..
Microsoft Exchange Server Exchange (Default)

popsery, ucop, edu PORSMTR

Mail Account POPISMTR

Remove

e

l} Move Dawn
hh)

Deliver new e-mail to the Following location:
Mailbox - Brad Young v | |[ Hew outiock Data File... |

< Back ” Finish ][ Cancel

Figure 26 Setting E-mail Target

e Close and restart Outlook 2003.

» Click on File and then uncheck Work Offline so that new incoming e-mail will flow to your
mailbox on the server.
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3. Where Is My E-Mail in Outlook 20037

At the end of the import procedures, your imported e-mail appears in Personal Folders,
which are located on your computer hard drive (unless you saved them to a network

location when you created them).

New, incoming e-mail will go to your Mailbox on the server. You will be able to
access the Mailbox from your computer at work, or from any network location by
using Outlook Web Access (OWA).

Your e-mail attachments have also been imported. They are available in the e-mail

messages themselves and are not stored in a separate Attachments folder, as they were in

Eudora.

Eudora Folders

=1}

(] Eudora

In
Out

& Junk
& Trash

Outlook 2003 Personal Folders

B= Personal Folders

o] Deleted Items
_J Inbox

L4 Outbox

L. Sent Items
) Search Folders

Figure 27 E-mail Folders Migrated from Eudora to Outlook
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